[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#518412: linux-2.6 install errors due to incompatible depmod files [was Re: Bug#518412: initramfs-tools: must support relative paths in modules.dep ]

On Fri, 2009-03-20 at 12:05 +0100, Marco d'Itri wrote:
> On Mar 20, Scott James Remnant <scott@canonical.com> wrote:
> > Doesn't Debian run depmod in the postinst of the kernel package - and
> > iirc, again on boot anyway?
> Not anymore on boot, but I can't see why depmod should NOT being run
> when the kernel is installed.

This is the thing I'm trying to understand. That, and what I can really
do in the absence of a time machine to change a former release :)


Reply to: