[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#517158: linux-source-2.6.28: PGP ".sign" file remained in sources

Package: linux-source-2.6.28
Version: 2.6.28-1
Severity: minor

Not sure if this is intential or not, but after unpacking linux-source-2.6.28,
I found a file patch- in the root of source directory.

Never saw this in previous kernel sources - so just thought to report it.

-- System Information:
Debian Release: 5.0
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.26-vl-deb-ws (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages linux-source-2.6.28 depends on:
ii  binutils            2.18.1~cvs20080103-7 The GNU assembler, linker and bina
ii  bzip2               1.0.5-1              high-quality block-sorting file co

Versions of packages linux-source-2.6.28 recommends:
ii  gcc                           4:4.3.2-2  The GNU C compiler
ii  libc6-dev [libc-dev]          2.7-18     GNU C Library: Development Librari
ii  make                          3.81-5     The GNU version of the "make" util

Versions of packages linux-source-2.6.28 suggests:
ii  kernel-package            11.015         A utility for building Linux kerne
ii  libncurses5-dev [ncurses- 5.7+20081213-1 developer's libraries and docs for
ii  libqt3-mt-dev             3:3.3.8b-5     Qt development files (Threaded)

-- no debconf information

Reply to: