[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[Lenny] linux-image-2.6.26-1-openvz-amd64 kernel panic on boot


I just installed lenny on a new server (dell poweredge 2950) and wanted to use the debian openvz kernel... Unfortunately, I'm just unable to boot the server on it.
Poking on google, I found someone with exactly the same problem:

As nobody answer to him, I'm trying to find some things in here.

FYI, openvz.org kernel runs nicely (ovzkernel-2.6.18-amd64-smp), but as it's a bit old... we really want to use debian's packages...

Thanks in advance.


Cédric Jeanneret                 |  System Administrator
021 619 10 32                    |  Camptocamp SA
cedric.jeanneret@camptocamp.com  |  PSE-A / EPFL

Attachment: signature.asc
Description: PGP signature

Reply to: