[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#502049: marked as done (linux-source-2.6.27: image built with .config from image .deb needs zlib1g-dev)

Your message dated Tue, 10 Feb 2009 17:31:36 +0100
with message-id <20090210163136.GI15056@stro.at>
and subject line Re: linux-source-2.6.27: image built with .config from image .deb needs zlib1g-dev
has caused the Debian Bug report #502049,
regarding linux-source-2.6.27: image built with .config from image .deb needs zlib1g-dev
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

502049: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=502049
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: linux-source-2.6.27
Version: 2.6.27~rc9-1~experimental.1~snapshot.12290
Severity: normal

I tried to build the above source using the .config from 
linux-image-2.6.27-rc9-686 but hit errors due to zlib1g-dev not being 

zlib1g-dev isn't recommended or even suggested by the source package, 
but should be.

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 2.6.27-rc7 (SMP w/1 CPU core; PREEMPT)
Locale: LANG=en_AU.UTF-8, LC_CTYPE=en_AU.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages linux-source-2.6.27 depends on:
ii  binutils            2.18.1~cvs20080103-7 The GNU assembler, linker and bina
ii  bzip2               1.0.5-1              high-quality block-sorting file co

Versions of packages linux-source-2.6.27 recommends:
ii  gcc                           4:4.3.2-2  The GNU C compiler
ii  libc6-dev [libc-dev]          2.7-14     GNU C Library: Development Librari
ii  make                          3.81-5     The GNU version of the "make" util

Versions of packages linux-source-2.6.27 suggests:
ii  kernel-package            11.007         A utility for building Linux kerne
ii  libncurses5-dev [ncurses- 5.6+20081004-1 developer's libraries and docs for
ii  libqt3-mt-dev             3:3.3.8b-5     Qt development files (Threaded)

-- debconf-show failed

--- End Message ---
--- Begin Message ---
closing as error didn't get posted,
no response since initial post.


--- End Message ---

Reply to: