[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#373575: LG DVDRAM GSA-4167B not supported by debian version of kernel

On Wed, Jun 14, 2006 at 10:51:47PM +1200, kevin.debian wrote:
> Package: linux-image-2.6.16-2-686-smp
> Version: 2.6.16-14
> I have an LG DVDRAM drive model
> it does not work under 2.6.16 using ide-cd.
> ide-scsi did support it but is no longer provided as a module in the stock debian package
> I know this may have to go to kernel.org but as I am trying to replace knoppix
> with a clean install of testing but it cant even find the drive to load packages from
> under 2.6.10 & ide-scsi
> I am able to get this information about the drive

Does this error still occur with more recent kernel versions?


Reply to: