[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#310668: kernel-image-2.6.8-2-686-smp: aha152x module hangs system when attempting to use scanner

On Wed, May 25, 2005 at 01:43:23AM -0500, Karl O. Pinc wrote:
> Package: kernel-image-2.6.8-2-686-smp
> Version: 2.6.8-13
> Severity: critical
> Justification: breaks the whole system
> Hi,
> I have an old HP ScanJet 6100C scanner.  Either the
> lamp is dim, the mirrors or dirty, or the scanner
> is broken.  It once worked with more or less the current
> hardware configuration on a RedHat 7.2 system but
> gradually took longer and longer to initiate a
> scan.  (I've since removed a zip drive from the
> scsi bus with the scanner attached and added
> some drives to a different scsi bus on another
> controller.)  When I switched to Debian and went
> to the 3.6 kernel it seemed the module would not
> take the combination ioport and irq jumper settings
> I've configured, although I could have been
> doing something wong.  So, the Adaptec card
> has been unused for a while.  I've now tried to get
> the scanner, and hence the Adaptec card, to work again
> and it hangs my system.  After a delay the system does
> not respond to mouse, keyboard, or ping.

Does this error still occur with more recent kernel versions?

Reply to: