[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#505435: linux-2.6: The Build-Depends on kernel-package needs upgrading (leads to FTBFS)

Package: linux-2.6
Version: 2.6.26-8
Severity: normal

B<kernel-package> is limited to >= 1.10.23 (B<linux-2.6> of 2.6.26-10 is
the same, at time of bugreporting).  Build against 11.001-0.1 (I know,
that was the highest version in (local) repo at build time) FTBFS --
buildlog[*] in attach.  Build against 11.0011 (current in testing)

[*] Do I really must upload the whole stuff?  It's even bzipped 0.5Mb!
Though if I cut out something important, then I will.

-- System Information:
Debian Release: lenny/sid
  APT prefers oldstable
  APT policy: (700, 'oldstable'), (700, 'testing'), (700, 'stable'), (110, 'oldstable'), (110, 'testing'), (110, 'stable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.26-1-686
Locale: LANG=en_US.UTF-8, LC_CTYPE=ru_UA.UTF-8 (charmap=UTF-8) (ignored: LC_ALL set to en_US.UTF-8)

Attachment: foo.linux-2.6_with_skip.bz2
Description: BZip2 compressed data

Reply to: