[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#498691: marked as done (2.6.26-1-686 (2.6.26-5) not boot)

Your message dated Tue, 21 Oct 2008 11:45:43 +0200
with message-id <20081021094543.GD10015@baikonur.stro.at>
and subject line Re: Bug#498691: Solved
has caused the Debian Bug report #498691,
regarding 2.6.26-1-686 (2.6.26-5) not boot
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

498691: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=498691
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: linux-image-2.6.26-1-686
Version: 2.6.26-5

When the system boot, I have the following error:

/scripts/init-premount/udev: line 17: udevd: not found
Begin: Mounting root file system ... Begin: Running /scripts/local-top...done
/init: line 1: udevadm: not found
Begin: Waiting for root file system...

With the version 2.6.26-4 all worked nice, I have upgraded the package to 2.6.26-5 version and now I'm having this error.

I have a Laptop Asus A6K (CPU: Turion64 MT-30) and with kernel linux-image-2.6.26-1-amd64 (2.6.26-5) it works fine, but it doesn't work at all with the 2.6.26-1-686. In 2.6.26-1-686 my HD is show as sda and it worked correctly before, in 2.6.26-1-amd64 it is detected as hda. My HD is IDE interfaced.

--- End Message ---
--- Begin Message ---
Version: 2.6.26-9

On Tue, Oct 21, 2008 at 10:05:57AM +0200, Lorenzo Vanoni wrote:
> With the version 2.6.26-9 i have no more this problem. I think already the
> version 2.6.26-6 was ok.
> Best regards
> Vanoni Lorenzo

closing, thanks for feedback.

--- End Message ---

Reply to: