[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#467454: some modules unnecessarily built-in

On Sun, Jul 27, 2008 at 04:54:34PM +0300, Riku Voipio wrote:
> On Sat, Jul 26, 2008 at 01:52:27PM -0700, Martin Michlmayr wrote:
> > P.S. Riku posted an interesting message asking whether we could
> > replace the versatile flavour with a more popular ARM arch that is
> > also emulated by qemu.
> That would either be the pxa zauruses or omap2. But that could be
> a bit steep change for so close to freeze.

As soon as we don't loose features, any changes other flavour would be
ok. I mean we should have at least an emulated drive, a network card,
and support for at least 256MB of RAM.

But I also think it is too close to the freeze, as it also means change
to d-i. Also the qemu version in lenny doesn't support those platforms,
and the SVN version is currently not a good idea for a stable
distribution. At least the transition to TCG has to be finished first.

  .''`.  Aurelien Jarno	            | GPG: 1024D/F1BCDB73
 : :' :  Debian developer           | Electrical Engineer
 `. `'   aurel32@debian.org         | aurelien@aurel32.net
   `-    people.debian.org/~aurel32 | www.aurel32.net

Reply to: