[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#385553: linux-modules-extra-2.6: ndiswrapper requires rules target override



Daniel Baumann wrote:
> Kel Modderman wrote:
>> other than
>> it not conforming to the standard kbuild invocation as it would if it were
>> aiming for mainline Linux exclusion.
> 
> it is a (not yet written) policy that each module-source package needs
> to work like this in order get into linux-modules-*.
> 
> why/what is it so difficult to add/adjust the toplevel makefile to do that?
Fixed locally. I will publish the new package soon and it should be uploaded
soon. Using the patch from https://bugs.edge.launchpad.net/ndiswrapper/+bug/241547
> 


-- 
Julian Andres Klode, Fellow of the Free Software Foundation Europe
                     Debian Maintainer | Developer | Ubuntu Member

try Debian: http://www.debian.org/ | my site: http://jak-linux.org/
        jabber: juliank@jabber.org | IRC: juliank (FreeNode, OFTC)
            languages:     German  | English

Attachment: signature.asc
Description: OpenPGP digital signature


Reply to: