[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#476183: linux-headers-2.6.22-3-amd64: Dependency problems on Debian testing: Depends on linux-kbuild-2.6.22

Package: linux-headers-2.6.22-3-amd64
Severity: normal

linux-headers-2.6.22-3-amd64 fails to install because of missing dependency: It depends on linux-kbuild-2.6.22

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.22-3-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Reply to: