[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#454777: 454777: k7 packages for kernel [documentation]

It would be useful to provide some more information about this
transition, e.g., an entry in a NEWS file.  I could find nothing in the
changelog about it, and I wasn't sure what was going on.  Possible

"Dropped support for k7; the 686 packages should be an acceptable

Also, shouldn't the k7 package description say "This package can safely
be deleted once the corresponding 686 package is installed."?

Despite the previous comment about k7 being obsolete, I'm still running
it.  I had been under the impression that that 686 instruction set was
not entirely safe to use on Athlon; I take it that it is.

Ross Boylan

Reply to: