[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#473075: linux-image-2.6.24-1-686: Won't boot, seems root fs not mounted

Package: linux-image-2.6.24-1-686
Version: 2.6.24-4
Severity: normal

I installed the just arrived linux 2.6.24 image package on my desktop,
and tried rebooting it, with no success.

Boot procedure hangs with these messages (manual transcript from a
picture taken with my phone ;) :

mount: Mounting /proc on /root/proc failed: No such file or directory
Target filesystem doesn't have /sbin/init.
No init found. Try passing init= bootarg.

BusyBox v1.1.3 (Debian 1:1.1.3-5) Built-in shell (ash)
Enter 'help' for a list of built-in commands.

/bin/sh: can't access tty: job control turned off
(initramfs) usb2-1: configuration #1 chosen from 1 choice
hub 2-1:1.0: USB hub found
hub 2-1:1.0: 3 ports detected
usb 1-2: new full speed USB device using ohci_hcd and address 4
usb 1-2: configuration #1 chosen from 1 choice
usb 2-1.2: new low speed USB device using ohci_hcd and address 3
usb 2-1.2: configuration #1 chosen from 1 choice
usb 2-1.3: new full speed USB device using ohci_hcd and address 4
usb 2-1.3: configuration #1 chosen from 1 choice

(end of my picture nothing more than USB-related messages)

FYI, as I see something related to tty, I'm using a "Belkin Components
F1DF102U Flip KVM" switch to share screen and keybord (USB) between that
desktop and another system.

Hope this helps,

Thanks in advance for your help

-- Package-specific info:

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.22-3-686 (SMP w/1 CPU core)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages linux-image-2.6.24-1-686 depends on:
ii  debconf [debconf-2.0]        1.5.20      Debian configuration management sy
ii  initramfs-tools [linux-initr 0.91e       tools for generating an initramfs
ii  module-init-tools            3.3-pre11-4 tools for managing Linux kernel mo

Versions of packages linux-image-2.6.24-1-686 recommends:
ii  libc6-i686                    2.7-6      GNU C Library: Shared libraries [i

-- debconf information:
  linux-image-2.6.24-1-686/preinst/overwriting-modules-2.6.24-1-686: true
  linux-image-2.6.24-1-686/postinst/create-kimage-link-2.6.24-1-686: true
  linux-image-2.6.24-1-686/prerm/would-invalidate-boot-loader-2.6.24-1-686: true
  linux-image-2.6.24-1-686/prerm/removing-running-kernel-2.6.24-1-686: true
  linux-image-2.6.24-1-686/preinst/lilo-initrd-2.6.24-1-686: true
  shared/kernel-image/really-run-bootloader: true
  linux-image-2.6.24-1-686/postinst/old-system-map-link-2.6.24-1-686: true
  linux-image-2.6.24-1-686/postinst/depmod-error-initrd-2.6.24-1-686: false
  linux-image-2.6.24-1-686/preinst/bootloader-initrd-2.6.24-1-686: true
  linux-image-2.6.24-1-686/postinst/old-initrd-link-2.6.24-1-686: true
  linux-image-2.6.24-1-686/postinst/old-dir-initrd-link-2.6.24-1-686: true
  linux-image-2.6.24-1-686/postinst/depmod-error-2.6.24-1-686: false
  linux-image-2.6.24-1-686/preinst/elilo-initrd-2.6.24-1-686: true

Reply to: