[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#469349: linux-image-2.6.24-1-686: Broadcom bnx2.ko driver is not included by default

On Tue, Mar 04, 2008 at 10:43:08PM +0300, Vladimir Volovich wrote:
> Package: linux-image-2.6.24-1-686
> Version: 2.6.24-4
> Severity: normal
> *** Please type your report below this line ***
> the bnx2.ko module is not included in the 2.6.24 and 2.6.23 linux-image packages.
> the last version it was included to was 2.6.22.
> could you please include this driver?

Due to a non-free firmware blob, some development work is required to
make this possible. Bastian has spent some time working on this, and
I'm sure he'd appreciate testing of his patch.


dann frazier

Reply to: