[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#462999: marked as done ([INTL:gl] Galician debconf template translation for redhat-cluster)

Your message dated Sat, 01 Mar 2008 00:32:04 +0000
with message-id <E1JVFe0-0008Rb-VC@ries.debian.org>
and subject line Bug#462999: fixed in redhat-cluster 2.20080229-1
has caused the Debian Bug report #462999,
regarding [INTL:gl] Galician debconf template translation for redhat-cluster
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

462999: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=462999
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: redhat-cluster
Severity: wishlist
Tags: l10n patch

 It is attached to this report.
# Galician translation of redhat-cluster's debconf templates
# This file is distributed under the same license as the redhat-cluster package.
# Jacobo Tarrio <jtarrio@debian.org>, 2008.
msgid ""
msgstr ""
"Project-Id-Version: redhat-cluster\n"
"Report-Msgid-Bugs-To: \n"
"POT-Creation-Date: 2008-01-26 17:44+0100\n"
"PO-Revision-Date: 2008-01-28 19:43+0000\n"
"Last-Translator: Jacobo Tarrio <jtarrio@debian.org>\n"
"Language-Team: Galician <proxecto@trasno.net>\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"

#. Type: boolean
#. Description
#: ../cman.templates:2001
msgid "Abort the potentially disruptive upgrade of Red Hat Cluster Suite?"
msgstr ""
"¿Abortar a actualización potencialmente disruptiva de Red Hat Cluster Suite?"

#. Type: boolean
#. Description
#: ../cman.templates:2001
msgid ""
"The new version 2.0 of the Red Hat Cluster Suite is not compatible with  the "
"currently installed one. Upgrading these packages without stopping  the "
"complete cluster can cause file system corruption on shared storage  devices."
msgstr ""
"A nova versión 2.0 de Red Hat Cluster Suite non é compatible coa versión "
"instalada actualmente. Actualizar estes paquetes sen deter o cluster "
"completo pode causar corrupción dos sistemas de ficheiros nos dispositivos "
"de armacenamento compartidos."

#. Type: boolean
#. Description
#: ../cman.templates:2001
msgid ""
"For instructions on how to safely upgrade the Red Hat Cluster Suite to "
"version 2.0, please refer to 'http://wiki.debian.org/UpgradeRHCSV1toV2'."
msgstr ""
"Para recibir instruccións sobre como actualizar Red Hat Cluster Suite á "
"versión 2.0, consulte \"http://wiki.debian.org/UpgradeRHCSV1toV2\".";

--- End Message ---
--- Begin Message ---
Source: redhat-cluster
Source-Version: 2.20080229-1

We believe that the bug you reported is fixed in the latest version of
redhat-cluster, which is due to be installed in the Debian FTP archive:

  to pool/main/r/redhat-cluster/cman_2.20080229-1_amd64.deb
  to pool/main/r/redhat-cluster/gfs-tools_2.20080229-1_amd64.deb
  to pool/main/r/redhat-cluster/gfs2-tools_2.20080229-1_amd64.deb
  to pool/main/r/redhat-cluster/gnbd-client_2.20080229-1_amd64.deb
  to pool/main/r/redhat-cluster/gnbd-server_2.20080229-1_amd64.deb
  to pool/main/r/redhat-cluster/libcman-dev_2.20080229-1_amd64.deb
  to pool/main/r/redhat-cluster/libcman2_2.20080229-1_amd64.deb
  to pool/main/r/redhat-cluster/libdlm-dev_2.20080229-1_amd64.deb
  to pool/main/r/redhat-cluster/libdlm2_2.20080229-1_amd64.deb
  to pool/main/r/redhat-cluster/redhat-cluster-source_2.20080229-1_all.deb
  to pool/main/r/redhat-cluster/redhat-cluster-suite_2.20080229-1_all.deb
  to pool/main/r/redhat-cluster/redhat-cluster_2.20080229-1.diff.gz
  to pool/main/r/redhat-cluster/redhat-cluster_2.20080229-1.dsc
  to pool/main/r/redhat-cluster/redhat-cluster_2.20080229.orig.tar.gz
  to pool/main/r/redhat-cluster/rgmanager_2.20080229-1_amd64.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 462999@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Frederik Schüler <fs@debian.org> (supplier of updated redhat-cluster package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Fri, 29 Feb 2008 17:33:43 +0100
Source: redhat-cluster
Binary: redhat-cluster-suite cman libcman2 libcman-dev libdlm2 libdlm-dev gfs-tools gfs2-tools gnbd-client gnbd-server rgmanager redhat-cluster-source
Architecture: source amd64 all
Version: 2.20080229-1
Distribution: unstable
Urgency: low
Maintainer: Debian Kernel Team <debian-kernel@lists.debian.org>
Changed-By: Frederik Schüler <fs@debian.org>
 cman       - Red Hat cluster suite - cluster manager
 gfs-tools  - Red Hat cluster suite - global file system tools
 gfs2-tools - Red Hat cluster suite - global file system 2 tools
 gnbd-client - Red Hat cluster suite - global network block device client tools
 gnbd-server - Red Hat cluster suite - global network block device server tools
 libcman-dev - Red Hat cluster suite - cluster manager development files
 libcman2   - Red Hat cluster suite - cluster manager libraries
 libdlm-dev - Red Hat cluster suite - distributed lock manager development file
 libdlm2    - Red Hat cluster suite - distributed lock manager library
 redhat-cluster-source - Red Hat cluster suite - kernel modules source
 redhat-cluster-suite - Red Hat cluster suite - meta package
 rgmanager  - Red Hat cluster suite - clustered resource group manager
Closes: 461839 462787 462801 462802 462812 462913 462999 463012 463946 464039 464536 464758 464870 465070 465553 465790
 redhat-cluster (2.20080229-1) unstable; urgency=low
   [ Christian Perrier ]
   * Debconf templates and debian/control reviewed by the debian-l10n-
     english team as part of the Smith review project.
     Closes: #461839, #462802
   * [Debconf translation updates]
   * German. Closes: #462787
   * German. Closes: #462801
   * Norwegian Bokmål. Closes: #462812
   * Vietnamese. Closes: #462913
   * Galician. Closes: #462999
   * Portuguese. Closes: #463012
   * Finnish. Closes: #463946
   * Czech. Closes: #464039
   * Dutch. Closes: #464536
   * Russian. Closes: #464758
   * Japanese. Closes: #464870
   * Italian. Closes: #465070
   * French. Closes: #465553
   [ Frederik Schüler ]
   * New upstream snapshot.
     - switch to git, branch STABLE2.
     - fix gfs2_tool gettune. Closes: #465790
 3b23db42376dd1bc8d298c8b22e054c1 1172 admin optional redhat-cluster_2.20080229-1.dsc
 17f44c0a82630c1a28f796f0774f43bf 1687543 admin optional redhat-cluster_2.20080229.orig.tar.gz
 fd4264f4747bae9dc43f2177e196c842 20079 admin optional redhat-cluster_2.20080229-1.diff.gz
 86f6a1c4477afe3ad8fedfc0200e71b9 478372 admin optional cman_2.20080229-1_amd64.deb
 d6b8b265e01ea7aab9ba98ce5dc4ad46 12344 libs optional libcman2_2.20080229-1_amd64.deb
 54cb82c2c0e3c8b6e41ba239ae6a8fe6 16330 libdevel optional libcman-dev_2.20080229-1_amd64.deb
 16e5f113c6abc66f528942e04b98642b 16878 libs optional libdlm2_2.20080229-1_amd64.deb
 b88894e84aa161279dc1961918e6d2b8 32690 libdevel optional libdlm-dev_2.20080229-1_amd64.deb
 394d92a46722d828ab9379ceb8a14161 219932 admin optional gfs-tools_2.20080229-1_amd64.deb
 0e2510b5e9e92f56c76223974bc02ae6 307580 admin optional gfs2-tools_2.20080229-1_amd64.deb
 1b0a5160791c17212288d27b41c12687 56050 admin optional gnbd-client_2.20080229-1_amd64.deb
 9f942d70f70b919668ea4ddf8fd2c9b8 52134 admin optional gnbd-server_2.20080229-1_amd64.deb
 9d1c58266cfb4f0c593efcd3b58c636e 287246 admin optional rgmanager_2.20080229-1_amd64.deb
 4a20ba5aedae9752d3ff60bd3b964666 6216 admin optional redhat-cluster-suite_2.20080229-1_all.deb
 18622b46cc584af1945c621fae3ccd75 172172 admin optional redhat-cluster-source_2.20080229-1_all.deb

Version: GnuPG v1.4.6 (GNU/Linux)


--- End Message ---

Reply to: