[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#442103: initramfs-tools: update-initramfs fails with lilo and a degraded raid1 array

On Fri, 28 Sep 2007, Jens Thiele wrote:

> On 17 Sep 2007, max@stro.at wrote:
> > hey guys sorry if you still use lilo, you need to do
> > manual intervence, i see no other way.
> >
> > unless a real strong argument comes up, i'll close that bug in a
> > month.
> AFAIK grub does not support LVM on top of md raid1 whereas lilo does?
> The installer allows to setup LVM on top of raid and as far as I
> remember then suggests usage of lilo.

good reason enough for separate small / or /boot on raid
> Just as explanation / usage scenario:
> I use lvm on top of raid1 on a laptop and run the raid in degraded state
> most of the time. From time to time I attach an external usb disk and
> resync it. (incremental resync that is)
> IMHO lilo should provide an option in lilo.conf corresponding -H.
> See also bug: #278373

i fail to find the mentioned lilo -H mention in the lilo manpage.
dpkg -l lilo | grep ^ii
ii  lilo           22.6.1-9.3     LInux LOader - The Classic OS loader can

a lilo -H invocation leads into usage() message. what are you guys using?

happy hacking


> Greetings
> Jens
> -- 
> To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: