[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#445957: linux-source-2.6.22: creating a snapshot hangs the system

I didn't create a snapshot manually, but when I tried to hibernate my system(I suppose it creates a snapshot then too), it just hanged. I think it might be the same problem....
I run Debian sid and my kernel is 2.6.22-2-686.

On 10/9/07, Thomas Kotzian <thomas.kotzian@repromedia.at> wrote:
Package: linux-source-2.6.22
Version: 2.6.22-4
Severity: grave
Justification: causes non-serious data loss

when i create a snapshot with for example

lvcreate -s -L 3g -n snap_var_lv /dev/system_vg/var_lv

the command hangs, is uninterruptable and the system is frozen.

tested with linux-image-2.6.22-amd64, linux-image-2.6.22-486 and some systems
linux-image-2.6.21-{amd64,486} works perfectly.

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (800, 'testing'), (700, 'stable'), (500, 'testing-proposed-updates'), (500, 'proposed-updates'), (70, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.18-5-xen-amd64 (SMP w/1 CPU core)
Locale: LANG=de_AT@euro, LC_CTYPE=de_AT@euro (charmap=ISO-8859-15)
Shell: /bin/sh linked to /bin/bash

To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Sisir Koppaka
1st Year Undergraduate Student
Dept. of Mechanical Engineering
IIT Kharagpur
Reply to: