[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#445862: marked as done (sata_nv driver won't work on linux-image-2.6.18-5-amd64)

Your message dated Tue, 9 Oct 2007 01:51:32 +0200
with message-id <200710090151.32867.roberto.nicolini@gmail.com>
and subject line update on Bug#445862
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: linux-image-2.6.18-5-amd64
Version: 2.6.18.dfsg.1-13

The amd64 kernel in Etch will not boot on motherboards based on the nvidia 
chipset, like my asus M2N4SLI as the sata_nv driver doesn't work and 
therefore hard-drives are not recognised. The 32bit Etch worked fine.

The Etch amd64 installer is not able to load the sata_nv driver even by 
choosing it manually after automatic detection fails. By the way, the 
installation cd only boots with the noapic option (on the same system the 
32bit installer worked fine)

I installed the amd64 kernel on my 32bit Etch system to install amd64 by 
debootstrap, but it hangs as well during boot time on drive recognition.

Thank you very much for your atteniton,


--- End Message ---
--- Begin Message ---

I've installed on my 32bit Etch system the 2.6.22amd64 kernel from lenny and 
it booted correctly, so I think it proves that the problem I met with 
installing Etch amd64 lies with the Etch kernel version.

Thank you very much for your attention.


--- End Message ---

Reply to: