[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#406870: marked as done (not working cpufreq on a HP ZV6100)

Your message dated Fri, 31 Aug 2007 15:20:27 +0200
with message-id <20070831132027.GI25176@baikonur.stro.at>
and subject line Bug#406870: bug to be closed
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: linux-image-2.6.15-1-k7
Version: 2.6.15-4
Severity: important

The problem affects also 2.6.15-1-486 and the 2.6.8-386 from sarge !!!
if i try to set dma with hdparm -d1 it says:
  HDIO_SET_DMA failed: Operation not permitted
even giving as boot options no success.
the HW however is fine since using a live ubuntu with 2.6.12 i can
issue the cmmand and it is recognized.
I think the problem on cpufreq that says that there is not the device driver
is a son of the same father.

-- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.15-1-k7
Locale: LANG=en_US, LC_CTYPE=en_US (charmap=ISO-8859-1)

Versions of packages linux-image-2.6.15-1-k7 depends on:
ii  module-init-tools             3.2.2-2    tools for managing Linux kernel mo
ii  yaird [linux-initramfs-tool]  0.0.12-3   Yet Another mkInitRD

Versions of packages linux-image-2.6.15-1-k7 recommends:
ii  libc6-i686                    2.3.5-13   GNU C Library: Shared libraries [i

-- debconf information:
  linux-image-2.6.15-1-k7/postinst/depmod-error-initrd-2.6.15-1-k7: false
  linux-image-2.6.15-1-k7/postinst/old-initrd-link-2.6.15-1-k7: true
  linux-image-2.6.15-1-k7/postinst/create-kimage-link-2.6.15-1-k7: true
  linux-image-2.6.15-1-k7/postinst/depmod-error-2.6.15-1-k7: false
  linux-image-2.6.15-1-k7/preinst/elilo-initrd-2.6.15-1-k7: true
  linux-image-2.6.15-1-k7/postinst/old-dir-initrd-link-2.6.15-1-k7: true
  linux-image-2.6.15-1-k7/preinst/lilo-initrd-2.6.15-1-k7: true
  linux-image-2.6.15-1-k7/prerm/would-invalidate-boot-loader-2.6.15-1-k7: true
  linux-image-2.6.15-1-k7/preinst/bootloader-initrd-2.6.15-1-k7: true
  linux-image-2.6.15-1-k7/prerm/removing-running-kernel-2.6.15-1-k7: true
  linux-image-2.6.15-1-k7/preinst/overwriting-modules-2.6.15-1-k7: true
  linux-image-2.6.15-1-k7/postinst/old-system-map-link-2.6.15-1-k7: true

--- End Message ---
--- Begin Message ---
Version: 2.6.21-2

On Fri, Aug 31, 2007 at 02:57:35PM +0200, Leonardo Boselli wrote:
> I installed today 2.6.21-2-k7 and the cpufreq bug has disappered.

thanks for feedback, doing.


--- End Message ---

Reply to: