[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#438086: No bigmem support in linux-image-vserver-686

severity 438086 wishlist
reassign 438086 linux-2.6
retitle 438086 linux-2.6 - please support vserver on i386-pae

On Wed, Aug 15, 2007 at 02:37:41PM +0300, Enver ALTIN wrote:
> linux-image-vserver package does not provide bigmem support, hardware with 4G or more RAM are not fully utilized.

And? We have currently no ressources to add further images. Use 64bit if
you want more than 4GiB.


Four thousand throats may be cut in one night by a running man.
		-- Klingon Soldier, "Day of the Dove", stardate unknown

Reply to: