[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#429622: AMD/ATI SB700 support to Debian

Hi Dann:

>  On that note, I've backported the various patches you've pointed me
> to and committed them as they are all now upstream. This will result
> in snapshot builds which you can pull and test. See the snapshots
> section for etch here:
>   http://wiki.debian.org/DebianKernel
> This was committed in r9249, so you'll want to be sure to grab a
> kernel of version 2.6.18.dfsg.1-14~snapshot.9249 or greater.

Our software QA is in charge of this test, but we find that
we are NOT able to upgrade the etch kernel to the version you
suggested: "2.6.18.dfsg.1-14~snapshot.9249 or greater"

The version we can upgrade to is:
Linux version 2.6.18-5-amd64 (Debian 2.6.18.dfsg.1-14~snapshot.9168)
But this kernel version can NOT boot on SB700 board.

The Snapshots Status:
also marked many "Failed" to kernel 2.6.18.dfsg.1-14~snapshot.9251
Is there some problem in the kernel version
and r9251? If do, please give us a notification after you solve it, so
that we can retry to upgrade the kernel.

We also tried to upgrade kernel to:
2.6.23-rc2-k7 (Debian 2.6.23~rc2-1~experimental.1~snapshot.9282)
which can NOT boot on SB700 board either. I think it's reasonable
because you don't add all SB700 patches into it, Am I right?

Btw: Is there any method to get the kernel source code of the snapshot
version such as 2.6.18.dfsg.1-14~snapshot.9168? Please tell us if you

Best Regards

Reply to: