[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: error in linux-headers-2.6.23-rc2-*

hello norbert,

On Mon, Aug 06, 2007 at 09:14:56PM +0200, Norbert Breun wrote:
> isn't it funny:
>     linux-headers-2.6.23-rc2-all:
>      Depends: linux-headers-2.6.23-rc2-all-i386 but it is not going to
>     be installed
> it depends on itself...
> Even linux-kbuild-2.6.23 is not there so I get this too:
>     linux-headers-2.6.23-rc2-k7:
>      Depends: linux-kbuild-2.6.23  but it is not installable
> just to keep you informed...

yes that is a known "feature" of the daily rcX buildserver builds,
they are not very friendly to out of tree modules.

i'm happy enough to have the kernel itself tested.


Reply to: