[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#357533: marked as done (linux-image-2.6.15-1-k7: nforce4 driver (network, sata, usb2 ) don't work with 2.6.15-k7-4)

Your message dated Mon, 6 Aug 2007 17:08:08 +0200
with message-id <20070806150808.GH9774@stro.at>
and subject line linux-image-2.6.15-1-k7: nforce4 driver (network, sata, usb2 ) don't work with 2.6.15-k7-4
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: linux-image-2.6.15-1-k7
Version: 2.6.15-4
Severity: important

After testing kernel update (2.6.12 to 2.6.15) network module (forcedepth) sata and usb2 don't work anymore
I have a nvidia nforce4 chipset.


dmesg :

PCI: Setting latency timer of device 0000:00:0a.0 to 64
forcedeth: Couldn't find register window for device 0000:00:0a.0.
ACPI: PCI interrupt for device 0000:00:0a.0 disabled
forcedeth: probe of 0000:00:0a.0 failed with error -22
sata_sil 0000:05:0a.0: version 0.9
ACPI: PCI Interrupt Link [APC4] BIOS reported IRQ 3, using IRQ 19
ACPI: PCI Interrupt Link [APC4] enabled at IRQ 19
ACPI: PCI Interrupt 0000:05:0a.0[A] -> Link [APC4] -> GSI 19 (level, low) -> IRQ 50
ACPI: PCI interrupt for device 0000:05:0a.0 disabled
sata_sil: probe of 0000:05:0a.0 failed with error -12


-- System Information:
Debian Release: testing/unstable
 APT prefers testing
 APT policy: (500, 'testing')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.12-1-386
Locale: LANG=fr_FR@euro, LC_CTYPE=fr_FR@euro (charmap=ISO-8859-15)

Versions of packages linux-image-2.6.15-1-k7 depends on:
ii  initramfs-tools [linux-initra 0.51       tools for generating an initramfs
ii  module-init-tools             3.2.2-1    tools for managing Linux kernel mo

Versions of packages linux-image-2.6.15-1-k7 recommends:
ii  libc6-i686                    2.3.5-13   GNU C Library: Shared libraries [i

-- debconf information excluded

--- End Message ---
--- Begin Message ---
very old kernel.
no reply since initial bug report to any request.
thus closing


--- End Message ---

Reply to: