[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#406111: fix i965 etch kernel support



On Wed, 25 Apr 2007 12:22:46 +0200 maximilian attems wrote:

> latest debian-kernel repo added the fix, working right now here.
> could you please test&confirm the latest available 2.6.18 snapshot
> see etch apt line -> http://wiki.debian.org/DebianKernel

I need linux-image-2.6.18-5-amd64_*_amd64.deb, but it seems that
http://kernel-archive.buildserver.net/debian-kernel
does not have such a build.
I don't have the time to build it myself, now.
Will the amd64 build be available on kernel-archive.buildserver.net in
the near future?


Moreover, I'm currently running Debian testing (lenny) and I'm waiting
for linux-image-2.6.20-1-amd64_*_amd64.deb to migrate from unstable to
testing.
According to
http://bjorn.haxx.se/debian/testing.pl?package=linux-2.6
this migration is currently blocked by the usual 10-day quarantine, by
RC bugs, and by the migration of glibc (which, in its turn, is too
young, has RC bugs, and is in freeze...).

I wonder if I could just install linux-image-2.6.20-1-amd64_*_amd64.deb
from sid:

  $ wget http://ftp.it.debian.org/debian/pool/main/l/linux-2.6/linux-image-2.6.20-1-amd64_2.6.20-3_amd64.deb
  # dpkg -i linux-image-2.6.20-1-amd64_2.6.20-3_amd64.deb

Does a lenny box need glibc 2.5 to work properly with that kernel from
sid?  By comparing dependencies, it seems that the kernel is installable
on a lenny box:
http://packages.debian.org/testing/admin/linux-image-2.6.18-4-amd64
http://packages.debian.org/unstable/admin/linux-image-2.6.20-1-amd64

What do you suggest?


-- 
 http://frx.netsons.org/doc/nanodocs/testing_workstation_install.html
 Need to read a Debian testing installation walk-through?
..................................................... Francesco Poli .
 GnuPG key fpr == C979 F34B 27CE 5CD8 DC12  31B5 78F4 279B DD6D FCF4

Attachment: pgpXx1bYHmN3H.pgp
Description: PGP signature


Reply to: