[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#412850: Please add GRUB/sarge conflict for users of backports.org

On Mon, Apr 09, 2007 at 01:06:51PM +0200, Christian Hammers wrote:
> On 2007-04-07 Jonas Smedegaard wrote:
> > Christian Hammers wrote:
> > 
> > > Users of sarge+backports.org suffer the problem that their GRUB does not
> > > know how to load the hypervisor module. Please add the following to give
> > > them a hint: 	Conflict: grub (<< 0.97-16)
> > > 
> > > (This could, of course, be done by the backporters, too, but it would be
> > > easier and AFAIK without drawbacks if be done by you.)
> > 
> > I believe such conflict would have a high risk of causing grub to get
> > removed, rather than the intended refusal to install the kernel.
> Hm, that would be bad indeed :) Given that Etch is almost due, maybe just tag
> it wontfix for reference..

Since the kernel bug tracking system is currently overloaded, I'm
going to go ahead and close this. This bug will still be found in
google, etc, since this is in public mailing list archives now.

dann frazier

Reply to: