[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#409435: linux-image-2.6.18-4-amd64: old version of libdevmapper1.02 installed == eat filesystem on pvmove

On Wed, Feb 07, 2007 at 12:35:32AM +0100, Marc Lehmann wrote:
> > it's just not release-critical, as you suggested in your bug severity.

> I never suggested it was release-critical. reportbug suggested to use
> critical because:

> 1 critical makes unrelated software on the system (or the whole system)
>            break, or causes serious data loss, or introduces a security hole on
>            systems where you install the package.

> which is certainly true. if reportbug is mistaken, do you know a better
> wording and do you think I should report this agains reportbug so it can
> be fixed, if critical, in fact, means something else.

I don't disagree with the definition reportbug uses for critical, there are
just some nuances that aren't easy to express in a short description like
that.  Like, for instance, the fact that it's not a kernel bug alone which
causes dataloss, but a combination of a kernel bug together with a broken,
unsupported version of devmapper.

Steve Langasek                   Give me a lever long enough and a Free OS
Debian Developer                   to set it on, and I can move the world.
vorlon@debian.org                                   http://www.debian.org/

Reply to: