[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#395181: missing dependency on libdevmapper1.01

dann frazier <dannf@debian.org> writes:

> reassign 395181 initrd-tools
> thanks
> On Wed, Oct 25, 2006 at 03:05:33PM +0200, martin f krafft wrote:
>> The package is missing a dependency on libdevmapper1.01
> Thanks - the issue is most likely with initrd-tools, so reassigning.
> -- 
> dann frazier

On that note there seems to be a versioned conflict between newer 2.6
kernels and libdevmapper causing the filesystem to deadlock.

Could you coordinate with the lvm maintainers to get the kernels to
conflict with an too old lvm please.


Reply to: