[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#385842: linux-source-2.6.18: cannot install self-compiled 2.6.18-2 with lilo

On Mon, Oct 02, 2006 at 05:31:40PM +0200, root wrote:
> I got linux-source-2.6.18-2 and self-compiled the kernel with make-kpkg.
> everything fine, but dpkg -i gets me an error because some grub script
> cannot be run from the postinst-script. 
> the source package has no dependency on grub, but I think lilo should be
> supported too.

it is possible, you choose grub in d-i.
just fix your /etc/kernel-img.conf


Reply to: