[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#8771: marked as done (3.16-2: ls -l with colour doesn't always reset background colour properly)

Your message dated Thu, 24 Aug 2006 22:24:03 -0400
with message-id <20060825022403.GA20204@doctormoo.dyndns.org>
and subject line "It's a feature, not a bug"
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: fileutils
Version: 3.16-2

When using 'ls -l' with colour, lines that cannot fit in one physical line are
split and on the last line the background colour is not reset after the
trailing character.  I reproduced this both within an xterm and on a virtual

The weird thing is that when I tried to xwpick (in an xterm) this it turned out
to be correct in the gif file!

-- System Information
Debian Release: 1.2
Kernel Version: Linux greathan 2.1.34 #1 Tue Apr 15 21:06:56 EST 1997 i586 unknown

Versions of the packages fileutils depends on:
libc5	Version: 5.4.23-2

--- End Message ---
--- Begin Message ---
The bug trail on this amounts to "it's a feature, not a bug".  :-/  If you disagree,
convince upstream.  :-P

Closing as part of triage of 'kernel' bugs.

Nathanael Nerode  <neroden@fastmail.fm>

Theocracy, fascism, or absolute monarchy -- I don't care which it is, I don't like it.

--- End Message ---

Reply to: