[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#383908: needs to install mdrun/mdadm with hook



retitle 383908 mdrun hook needs to assemble root only - initrd-tools compat
stop

On Sun, Aug 20, 2006 at 05:09:14PM +0100, martin f krafft wrote:
> Package: initramfs-tools
> Version: 0.75
> Severity: important
> 
> In case mdadm has not been upgraded from sarge yet, RAID assembly
> will fail as update-initramfs does not install mdrun/mdadm anymore.

that was an transitional failure,
relevant code is in mkinitramfs for the etch release,
will be removed afterwards.

best regards

-- 
maks




Reply to: