[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

rtc delayed by 1 jiffies


I'm using 2.6.16 from Sid on my Sarge box,

# apt-cache policy linux-image-`uname -r`
  Installed: 2.6.16-10
  Candidate: 2.6.16-10
  Version Table:
 *** 2.6.16-10 0
        280 http://debian.yorku.ca unstable/main Packages
        100 /var/lib/dpkg/status

It runs great, except that now I'm receiving a weird kernel message,

kernel: genrtc: timer task delayed by 1 jiffies

It seems to appear periodically or a few times per day. I tried to track
down the line that causes this in 2.6.16 sources, and found it
(drivers/arch/genrtc.c). The same line with the same condition appears
in other kernels, but I never gotten those annoying "warnings".

When I run a 2.6.15 kernel (not vserver, just regular one), I did not
have this message show up at all. Can anyone shed some light on the
possible causes and/or implications of this, if any?

- Adam

Please CC me in any replies as I'm not subscribed to the list. Thanks.

Reply to: