[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: note on "2.4 is deprecated"

On Sunday 09 April 2006 12:14, Joey Hess wrote:
>  - Debian's userland has *always* supported at least the previous major
>    kernel version, and most often the previous two, or sometimes I
>    think, three major kernel versions.

I think it could be easily argued that the last three major revisions of the 
kernel or 2.6.16, 2.6.15, and 2.6.14.

Warren Turkal Research Associate III/Systems Administrator
Colorado State University, Fort Collins

Reply to: