[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#324595: (no subject)

maximilian attems wrote:

please try 2.6.16-rcX from experimental
or the daily builds from
deb http://kernel-archive.buildserver.net/debian-kernel trunk

Thanks, I tried the image:
linux-image-2.6-amd64-k8_2.6.15+2.6.16-rc6-0experimental.0snapshot.6180_amd64.deb <http://kernel-archive.buildserver.net/debian-kernel/pool/main/l/linux-2.6/linux-image-2.6-amd64-k8_2.6.15+2.6.16-rc6-0experimental.0snapshot.6180_amd64.deb> and encountered several problems along the way. Firstly my usb keyboard seemed to break the first two times I tried to boot. It worked for a while and then got stuck repeating the last character I had pressed. (i.e. as if the buffer was getting read, but never emptied and continuing to get read). I then tried booting with no attached usb devices, using a PS/2 keyboard instead which I got further with. It managed to run a full fsck on one of the partitions (had been mounted 60 times). I then started dpkg running again and after a while it oops'd from within journal_commit_transaction. (As with the stack trace I previously posted). I didn't manage to capture the output of dmesg again this time though however as it became unresponsive immediately.


Reply to: