[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#356310: marked as done (linux-image-2.6.15-1-686: grub error 18 "selected cylinder exceeds..." when loading kernel on Thinkpad)

Your message dated Sat, 11 Mar 2006 17:57:15 +0100
with message-id <4413016B.1020003@terra.es>
and subject line linux-image-2.6.15-1-686: grub error 18 "selected cylinder exceeds..." when loading kernel on Thinkpad
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: linux-image-2.6.15-1-686
Version: 2.6.15-8
Severity: important

Booting from 2.6.15-8 on a Thinkpad 770X causes grub to fail when 
loading the kernel, with error

18: Selected cylinder exceeds maximum supported by BIOS

Downgrading to 2.6.15-7 solves the problem.

-- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.15-1-686
Locale: LANG=ca_ES.UTF-8, LC_CTYPE=ca_ES.UTF-8 (charmap=UTF-8)

Versions of packages linux-image-2.6.15-1-686 depends on:
ii  initramfs-tools [linux-initra 0.53       tools for generating an initramfs
ii  module-init-tools             3.2.2-2    tools for managing Linux kernel mo

Versions of packages linux-image-2.6.15-1-686 recommends:
ii  libc6-i686                    2.3.5-13   GNU C Library: Shared libraries [i

-- debconf information:
  linux-image-2.6.15-1-686/postinst/depmod-error-initrd-2.6.15-1-686: false
* linux-image-2.6.15-1-686/preinst/already-running-this-2.6.15-1-686:
  linux-image-2.6.15-1-686/postinst/depmod-error-2.6.15-1-686: false
  linux-image-2.6.15-1-686/postinst/create-kimage-link-2.6.15-1-686: true
  linux-image-2.6.15-1-686/prerm/would-invalidate-boot-loader-2.6.15-1-686: true
  linux-image-2.6.15-1-686/preinst/bootloader-initrd-2.6.15-1-686: true
  linux-image-2.6.15-1-686/preinst/lilo-initrd-2.6.15-1-686: true
  linux-image-2.6.15-1-686/prerm/removing-running-kernel-2.6.15-1-686: true
  linux-image-2.6.15-1-686/postinst/old-initrd-link-2.6.15-1-686: true
  linux-image-2.6.15-1-686/preinst/elilo-initrd-2.6.15-1-686: true
  linux-image-2.6.15-1-686/postinst/old-dir-initrd-link-2.6.15-1-686: true
  linux-image-2.6.15-1-686/preinst/overwriting-modules-2.6.15-1-686: true
  linux-image-2.6.15-1-686/postinst/old-system-map-link-2.6.15-1-686: true

--- End Message ---
--- Begin Message ---
Version 2.6.15-1-486 works.
Upgrading later the 2.6.15-1-686 works too.
Since I can't reproduce the bug, I'm closing it.

--- End Message ---

Reply to: