[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#354573: marked as done (initramfs-tools: Problems with kernel version)

Your message dated Wed, 1 Mar 2006 17:02:39 +0100
with message-id <20060301160239.GE4466@nancy>
and subject line Bug#354573: initramfs-tools: Problems with kernel version
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: initramfs-tools
Version: 0.52b

  I've got kernel 2.6.14 compiled by myself y when I did an
dist-upgrade I couldn't install this package. I saw this error

Configurando initramfs-tools (0.52b) ...
Kernel version too old.  initramfs-tools requires at least 2.6.12.
dpkg: error al procesar initramfs-tools (--configure):


mario@julietthe:/$ uname -a
Linux julietthe #9 PREEMPT Tue Feb 21 10:38:32 CLST 2006 i686 GNU/Linux

I'm using Debian etch, libc6 2.3.5-13

--- End Message ---
--- Begin Message ---
On Tue, 28 Feb 2006, Mario Gonzalez wrote:

> I had two linux-images from debian but so far I'm running my own
> kernel, then just uninstalled (--purge) all linux-images and
> initramfs-tools.
>  Then I just installed the initramfs-tools package again and now
> works. Without a problem. What happened?? I don't know

well you got first hit by the circular dependency.
and then by an upgrade bug.

the second one is fixed, but needs an newer linux-image to be build
with latest kernel-image, guess that will happen soon.
the first is worked on, closing your report as bugs are recorded
and you have a working box.


--- End Message ---

Reply to: