[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Kernel 2.4 for etch or not



On Monday 30 January 2006 03:29, Alexander Schmehl wrote:
> Wouldn't it then be possible then to drop D-I support for 2.4 and ask
> user to install the old kernel, if needed after the installation?  At
> least if supporting 2.4 for D-I is getting to complicate...

Switching from 2.4 to 2.6 (and vice versa) has its own problems for users. 
See the Sarge release notes for some possible issues.
But yes, in theory that would be an option (though only for i386).

Attachment: pgpDCZZWZhauZ.pgp
Description: PGP signature


Reply to: