[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#346305: swsusp does not resume with yaird initrd

Subject: linux-image-2.6.14-2-686: swsusp does not resume with yaird initrd
Package: linux-image-2.6.14-2-686
Version: 2.6.14-7
Severity: normal

*** Please type your report below this line ***
Linux 2.6.14 uses yaird to generate the initrd by default, but yaird does
not support swsusp. For me, suspend worked fine, but there was no attempt
to resume when booting up next. Swsusp worked fine after I replaced yaird
with initramfs-tools, and reinstalled the kernel image.

Maybe add a note to this effect in a README.

-- System Information:
Debian Release: testing
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'unstable'), (500, 'stable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.14-2-686
Locale: LANG=en_US, LC_CTYPE=en_US (charmap=ISO-8859-1)

Versions of packages linux-image-2.6.14-2-686 depends on:
ii  initramfs-tools [linux-initra 0.46       tools for generating an
ii  module-init-tools             3.2-pre9-4 tools for managing Linux
kernel mo

Versions of packages linux-image-2.6.14-2-686 recommends:
ii  libc6-i686                    2.3.5-8    GNU C Library: Shared
libraries [i

-- debconf information excluded

Reply to: