[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#342652: yaird missed support for CRYPTO_AES_586 and CRYPTO_AES_X86_64

Package: yaird
Version: 0.0.11-12

Since kernel version 2.6.8 there are also config option
CRYPTO_AES_586. With version 2.6.13 CRYPTO_AES_X86_64 was added. 

So it would be good to add support also to perl/KConfig.pm
Otherwise you have a problem with compiled in support for
CRYPTO_AES_586 and a yaird dm-crypt setup.

Reply to: