[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#342060: linux-image-2.6.14-2-686: module ipw2100 coludn't work with wpasupplicant

Package: linux-image-2.6.14-2-686
Version: 2.6.14-4
Severity: important

	The version 1.1.0 of ipw2100, which came with kernel 2.6.14-2-686
	as a module, couldn't work with wpasupplicant because of several
	known bugs listed in the driver's website. Those bugs had been 
	fixed from version 1.1.1. Please upgrade ipw2100 module to avoid
	this problem!

According to the changlog 

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)

Versions of packages linux-image-2.6.14-2-686 depends on:
ii  module-init-tools             3.2-pre9-4 tools for managing Linux kernel mo
ii  yaird [linux-initramfs-tool]  0.0.11-12  Yet Another mkInitRD

linux-image-2.6.14-2-686 recommends no packages.

-- no debconf information

Reply to: