[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#340486: linux-headers-2.6.14-2-k7: Unable to compile modules, fixdep.c required

On Sun, 4 Dec 2005, Bastian Blank wrote:

oldconfig is not called by kbuild to build modules, what do you do? It
is not even appropriate to call it as the config is always uptodate in
the headers package and this will probably invalidate the symbol version

Please read my post to this bug. It appears to be the kernel-package problem, fixed kernel-package is now in sid, I'm just waiting for a confirmation from submitter that it works for him before closing the bug.

Best regards,

Jurij Smakov                                        jurij@wooyd.org
Key: http://www.wooyd.org/pgpkey/                   KeyID: C99E03CC

Reply to: