[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#333522: udev: modules randomly aren't loaded at startup - "Unknown symbol"


> This is probably a kernel bug, the module-init-tool author provided some
> advice to debug it in #333052 but I had no time yet to try. Can you?
Sorry, but I'm afraid I'm not skilled enough to do that.

>>Anotation #2: I'am using a home-backed vanilla-kernel 2.6.13 without
>>initrd. For testing purposes I tried the experimental 2.6.13
>>kernel-package and ... all mentioned problems are gone! I dont't think
>>that this a nice solution, but maybe my problems have someting to do
>>with this difference.
> Interesting... I use a vanilla 2.6.13 myself as well.
> I think it would be useful to try with the debian 2.6.13 source and a
> custom kernel without the initramfs.
Recompiled my kernel with debian 2.6.13 source (same config), but there
is no difference.
Actually the bootup process seems to be less problematic, but this can
be by accident: Tried 5 times, 3 of them without any errors(!), the
other the usual "snd_*/*hcd/8250* ... Unknown symbol" error.


Reply to: