[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#325726: kernel-image-2.6.8-11-amd64-generic: kernel panics/hangs (SATA related?)


2.6.8 has known issues with software-raid. You can try a newer kernel,
preferably linux-image-2.6.12-1-amd64-k8 from unstable - unless you are
using udev, then you need to uninstall udev first (or use a backport).

is this problem reproducible with a 2.6.12 debian kernel?

By the way: you should not use the -generic flavour wich is intended for
the debian installer only, but either the amd64-k8(-smp) or 
em64t-p4(-smp) flavours depending on your box having an amd or intel 
processor. those kernels are optimized for the respective architecture
(cache alignment, compiler options etc).

Best regards
Frederik Schueler


Attachment: signature.asc
Description: Digital signature

Reply to: