[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#321442: kernel-source-2.6.8: fails to compile on powerpc (drivers/ide/ppc/pmac.c)

On Aug 13, 2005, at 18:54:30, LT-P wrote:
Le lun 08 aoû 2005 17:57:04 CEST, Horms <horms@debian.org> a écrit:
Can you please enable BLK_DEV_IDEDMA_PCI and see if that resolves your
problem. If it does, then the following patch should fix Kconfig
so that BLK_DEV_IDEDMA_PCI needs to be enabled for BLK_DEV_IDE_PMAC
to be enabled. It should patch cleanly against Debian's 2.6.8 and
Linus' current Git tree.
It seems to solve the problem, thanks.
Sometimes, I feel like I am the only person in the world to compile the kernel on
powerpc... :)

Actually, I ran into this same bug a day or so ago when updating to 2.6.13-rc6, it's just I noticed the error, fixed my config, then recompiled and forgot
about it completely until now :-D.  Thanks for the bug report, though!

Kyle Moffett

I have yet to see any problem, however complicated, which, when you looked at
it in the right way, did not become still more complicated.
  -- Poul Anderson

Reply to: