[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#318121: compile module for initio.ko SCSI driver now un-BROKEN

Package: kernel-image-2.6.8-2-k7
Version: 2.6.8-16
Severity: wishlist

I happen to have an SCSI card that needs drivers/scsi/initio.ko, but the
module is not build in the Debian kernel.

* are not marked BROKEN anymore,
* are built by other distro (just checked FC4),
* and apparently SCSI people advocated in the past for adding support
   for at least one of these drivers to Debian. See:


-- System Information:
Debian Release: 3.1
Architecture: i386 (i686)
Kernel: Linux 2.6.8-2-k7
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)

Versions of packages kernel-image-2.6.8-2-k7 depends on:
ii  coreutils [fileutils]         5.2.1-2    The GNU core utilities
ii  initrd-tools           tools to create initrd image for p
ii  module-init-tools             3.2-pre1-2 tools for managing Linux kernel mo

-- no debconf information

B-Open Solutions srl - http://www.bopen.it/
Sicurezza informatica e software Open Source su:
-- http://www.bopen.it/newsletter/200501/ --

Reply to: