[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#317007: Please Recommend "alsa"

Package: kernel-source-2.6.11

If the user installs a 2.6 kernel then he or she should probably use ALSA.
To use ALSA, the user should have alsa-base installed.  Therefore it would
be appropriate if 2.6 kernel image packages Recommended or Suggested
"alsa" which is currently Provided by alsa-base (but in the future may be
a so-named metapackage).

Thomas Hood

Reply to: