[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: GCC version change / C++ ABI change

On Mon, Jul 04, 2005 at 03:07:23AM +0200, Matthias Klose wrote:
> Junichi Uekawa writes:
> > Hi,
> > 
> > > This week, we will change the GCC default versions from 3.3 to 4.0
> > 
> > Would it break kernel 2.4 builds somehow ?
> No, you can still build using gcc-3.3.

I have added this as a build dependancy for all the kernel images that
are in the kernel team's svn tree, that is alpha, hppa, i386, ia64,
mips, powerpc, s390 and sparc.  This should appear in their respective
next releases. I have CCed the uploaders of these packages, if you are
one of those people and have a reason to undo this change, please do so,
I have no ambitions to tread on your toes.


Reply to: