[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kernel updates accepted for sarge



Hi,

please respect reply-to: - thanks.

On Sunday 29 May 2005 06:57, Steve Langasek wrote:
> Thanks to some fancy last-minute archive work by James Troup, we now have a
> solution that lets us get security-fixed kernels into sarge r0 (instead of
> just into security.d.o) without running into GPL problems with
> debian-installer.

Great, thanks! 

(But) AFAIUI, fai-kernels also has to be rebuild now. (It's i386 only at the 
moment.)

This means it needs a new upload, as the build depends in the control file has 
to be changed from kernel-tree-2.6.8-15 and kernel-tree-2.4.27-8 to -16 and 
-10.

Or do I misunderstand something ?


regards,
	Holger

P.S.: btw, in case you dont allready know: improvements for this situation are 
planned for etch.

> The following updates from unstable have just been approved:
> kernel-source-2.4.27 2.4.27-10
> kernel-image-2.4.27-i386 2.4.27-10
> kernel-source-2.6.8 2.6.8-16
> kernel-image-2.6.8-i386 2.6.8-16
> If there are updates to unstable pending for any other architectures,
> please let debian-release know.

Attachment: pgpK9OqRObVgR.pgp
Description: PGP signature


Reply to: