[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#296623: kernel-image-2.6.8-amd64: 2.6.8 kernel images panic on quad Opteron box


On Wed, Feb 23, 2005 at 04:54:20PM +0000, Alex Page wrote:
> I have installed Debian Sarge on a four-way Opteron HE box. The 
> install went smoothly, and the default kernel-image-2.4.27-1-386 
> package seems to work fine. One of the first things I did was to 
> install an Opteron-optimised, SMP kernel-image, 
> kernel-image-2.6.8-10-amd64-k8-smp. This gave a Machine Check 
> Exception on boot:
> I have tried kernel-image-2.6.8-10-amd64-k8 which also gives a 
> Machine Check Exception, and kernel-image-2.6.8-2-386 which just 
> hangs at "Calculating Delay Loop".
can you please try kernel-image-2.6.9-9-amd64-k8-smp from sid 


and if that fails too, could you give kernel-image-2.6.10-9-amd64-k8-smp

deb ./ 

a try?

The 2.6.10 amd64 kernels are still in NEW, version 2.6.10-4 on my site
is the latest one.

You should additionally check for a bios update. 
And maybe you should post to debian-amd64@lists.debian.org and look 
for other people with the very same system setup.

Frederik Schueler


Attachment: signature.asc
Description: Digital signature

Reply to: