[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#293579: Please Suggest alsa-modules metapackages

On Fri, Feb 04, 2005 at 02:51:37PM +0100, Thomas Hood wrote:
> Package: kernel-latest-2.4-i386
> Severity: wishlist
> alsa-modules-2.4.X-Y-FLAV now have metapackages alsa-modules-2.4-FLAV
> just like those for kernel-image packages.  It would be helpful to
> users if the kernel-image metapackages Suggested the alsa-modules
> metapackages.
> Thus, e.g.,
>      Package: kernel-image-2.4-686
>      Suggests: alsa-modules-2.4-686

That sounds fair enough to me. Though I will note that
all the packages currently recommended by kernel-latest
are maintained by the kernel-team (I think) whereas the
alsa-modules are not. But end-users care not where
packages come from, just that they are there. So I 
think this idea is reasonable.

Does anyone object?


Reply to: