[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#279889: fixed for 2.6.10-rc1

> > Paul Dickson from LKML said:
> > 
> > > Try 2.6.10-rc1.  Apparently a lot of devices use a non-standard value in
> > > the VFAT identication area.
> > 
> > And that worked for my camera :)
> Can you be a little more specific about which changes are relevant?

Well, i did not test the patches. Instead, i posted the problem at Linux
Kernel Mailing List and Paul answered that the problem was fixed for
2.6.10-rc1. I tested that kernel and it worked. I don't know the exact
modification to fix that problem in 2.6.9.

Taking a look on the Changelog, it seems 2.6.10 will be plenty of lines like

[PATCH] USB Storage: Unusual_dev patch for *****
From: Pavel Machek <pavel@ucw.cz>
Signed-off-by: Phil Dibowitz <phil@ipom.com>

I can test the patches for 2.6.9, if you want.

Clave PGP en: http://pgp.rediris.es:11371/pks/lookup?op=get&search=0xD1AF6D7E
MSN: harpagokafka@hotmail.com
Jabber: harpago@jabber.at

Attachment: signature.asc
Description: Digital signature

Reply to: